Enlaces a sitios |
|
|
Documentation on how to control access to your web server using authentication and authorization, the modern equivalent of NCSA Auth. | scaling web servers to handle ten thousand clients simultaneously. |
Estándar de búsqueda WebDAV. | Investigaciones científicas e ingeniería informática avanzadas en la Universidad del Sur de California. |
HTTP Performance Overview | designed to be a replacement for HTTP 1.0 offering much higher performance and adding some extra features needed for use in commercial applications. |
W3C Working Draft for the Next Generation HTTP architectural model. | HTTP-NG Web Interfaces |
Documentación académica. | Official documentation for Apache HTTP Server log files, including the access log and error log formats and configurations. |
RFC Histórico. | RFC Histórico (ver RFC 9110). |
RFC Histórico. | RFC Histórico (ver RFC 6265). |
RFC Histórico. | RFC Histórico. |
RFC Histórico. | RFC Histórico. |
RFC Histórico (ver RFC 4918). | minimal security scheme for HTTP that does not require the use of patented or export restricted technology and is believed to provide the best effective security possible within those constraints |
standardized benchmark for measuring basic Web Server performance | Information on the WebDAV protocol |
Grupo de trabajo IETF. | World Wide Web Distributed Authoring and Versioning (WebDAV): an introduction |
|